Jump to content

Domanda per esperti di reti.


Recommended Posts

Ho 3 PC connessi in rete tramite un Router ADSL. Tutti e 3 i PC con Windows XP professional. Ho assegnato ai 3 PC un IP statico. Rete e condivisione internet fuzionano in modo perfetto su 2 dei tre PC.

Il terzo PC funzionava perfettamente fino a che da un giorno all'altro ha iniziato a dare problemi.

Benche funzioni normalmente condivisione internet e rete ho riscontrato le seguenti anomalie:

-Non riesco ad aprire le porte necessarie ad un utilizzo ottimale di programmi di sharing . Ho provato sia ad aprirle manualmente sia lasciare che l'UPnP le apra da solo.

in entrambi i casi il test delle porte dava esito negativo.

La stess procedura sugli altri 2 PC funziona traquillamente ed anche sul PC malfuzionante non dava problemi fino ad una settimana fa.

-Sotto "connessioni di rete" lo stato della connessione condivisa non viene rilevato correttamente è sempre "Disabilitata" anche quando connessa. In ogni caso la connessione fuziona, ma temo i due problemi siano correlati in quanto sono comarsi assieme.

Qualcuno ha avuto un problema simile o sa suggerirmi cosa provare?

Link to comment
Share on other sites

attento: le porte per il p2p le puoi aprire solo per una macchina per rete... sugli altri 2 pc ti funziona in contemporanea il file sharing sugli stessi circuiti?

credo tu non possa fare quello che vuoi fare... :pianto:

in caso, comunque, a disposizione... il p2p lo conosco poco, ma le reti me la cavo...

un attimo: ma stai usando la condivisione della connessione a internet di windows? :pauraaaa: se hai un router, non ti serve...

Link to comment
Share on other sites

Ho capito di quale programma di P2P tu stia parlando, ovviamente se si tratta della porta 4662 :D

Con il mio router ho fatto così: ho aggiunto 2 servizi distinti, uno per il TCP, uno per l'UDP, entrambi utilizzano lo stesso numero di porta. Poi, nel firewall del router, ho creato la regola per i servizi in ingresso, consentendo la comunicazione verso il mio pc ai due servizi sopra citati, il tutto configurato su 1 solo singolo indirizzo IP della mia LAN (si presuppone che tu utilizzi i programmi di sharing solo su un pc, no?)

Io uso DHCP e ho "prenotato" un indirizzo IP fisso di rete interna, in modo tale che poi possa indicare al fw di aprirmi quelle porte solo ed esclusivamente per un singolo indirizzo.

In questo modo se hai problemi di Low-ID, così li risolvi :)

Stesso dubbio di cocal: se hai un router, che ti serve la connessione condivisa? :D

Link to comment
Share on other sites

La connessione condivisa è quella del router.

Quando connetto i miei PC al router dal menu Connessioni di rete Windows me la vede come connessione condivisa.

Una volta usavo uno dei 3 pc come server, aveva il modem USB condiviso e 2 schede di rete in bridge per connettersi agli altri due.

Uso connessioni condivise dai tempi di windows 98... rispetto a quel tempo utilizzare un router moderno è un gioco da ragazzi :).

unica cosa che funziona melgio in XP rispetto 98.

Tornando al problema:

Purtroppo non è un errore di "procedura".

Avevo già configurato tutto e funzionava correttamente.

Ho configurato Torrent e Emule su tutti e 3 i PC. E tutti potevano funzionare contemporaneamente.

Usano porte differenti.

Tutte le porte sono libere.

Segnali ed IP instradati correttamente sul router. (stessa procedura descritta da sandro)

In totale quindi 12 porte aperte (2 programmi 3 pc 2 protocolli). Si aprono con UPnP quindi solo al momento del accensione del programma. (ma se uso l'assegnazione manuale stesso problema)

Problema... senza ragione apparente da un giorno all'altro solo 1 dei 3 PC ha smesso di funzionare a dovere.

Temo un aggiornamento di windows abbia toccato qualcosa che non doveva toccare... oppure un malfuzionamento hardwere... oppure un conflitto.

Comuque qualcosa di anomalo un quanto se vado sulla connessione di rete mi dice che la connessione è disabilitata ma io vado traquillo su internet...

Purtroppo non so proprio che fare...

Link to comment
Share on other sites

Domanda idiota: non è che, inavvertitamente, il pc che non va ha il FW di XP attivato? Il Pc in questione è raggiungibile tramite ping?

Di solito lo tenevo acceso, quando avvi l'applicazione per la prima volta il firewall ti avisa del tentativo di connessione. Se gli dai consenti sempre non crea problemi.

In ogni caso ho trovato il colpevole.

Norton Antivirus.

Dopo uno dei suoi periodici aggiornamenti automatici ha pensato bene di riattivare il suo sistema di worm protection che io avevo già a suo tempo disabilitato.

La cosa bella e che una volta mi dava problemi ma almeno mi avvisava di bloccare un accesso... ed anche se gli dicevo "consenti sempre" lo ribloccava un paio di secondi dopo... ora direttamente va in conflitto con la rete e mi compromette il funzionamento di tutti i programmi che usano la connessione (Non potevo nemmeno ricevere o spedire file con MSN).

Stupidissimo programma...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
×
Il Forum di Elsitodesandro
Home
Activities
Sign In

Sign In



Search
More
×