Jump to content

Aggiornamenti forum


Recommended Posts

8 ore fa, SandroWeb ha scritto:

Riesci a fare una cattura di quello che vedi?

Screenshot.jpg.ef5ec162805bcd613c4c5f7affa3a5ba.jpg

Scusa, ho visto appena adesso la tua risposta. La sezione "recent topics", dopo una frazione di secondo in cui si apre normalmente, si chiude e resta non selezionabile, in rosso sbiadito. Come dici tu, deve trattarsi di un limite del browser specifico, probabilmente venuto fuori dopo l'aggiornamento del sito. Ma ti ripeto, non è importante. Comunque grazie per l'interessamento.

Edited by luxor
Link to comment
Share on other sites

7 ore fa, luxor ha scritto:

Screenshot.jpg.ef5ec162805bcd613c4c5f7affa3a5ba.jpg

Scusa, ho visto appena adesso la tua risposta. La sezione "recent topics", dopo una frazione di secondo in cui si apre normalmente, si chiude e resta non selezionabile, in rosso sbiadito. Come dici tu, deve trattarsi di un limite del browser specifico, probabilmente venuto fuori dopo l'aggiornamento del sito. Ma ti ripeto, non è importante. Comunque grazie per l'interessamento.

Banalmente - ma credo che lo hai già fatto - con altri browser e con altri dispositivi invece tutto bene?

Link to comment
Share on other sites

2 ore fa, SandroWeb ha scritto:

Banalmente - ma credo che lo hai già fatto - con altri browser e con altri dispositivi invece tutto bene?

Sul pc tutto ok. Ho appena provato ad installare Opera sul tablet, tanto per fare una prova, e funziona correttamente. Sarà quindi un bug del browser che uso di solito.

  • Grazie 1
Link to comment
Share on other sites

  • 3 months later...
34 minuti fa, SandroWeb ha scritto:

Ho appena fatto l'aggiornamento alla nuova release. @Riodario mi fai sapere se ti resta il problema?

Bongiorno Alessandro, 

adesso funziona anche da smartphone però ho dovuto cambiare procedura. A questo punto credo sia un problema mio, Android con il copia url automatico non mi permette di incollare poi nell'editor del testo del sds, devo selezionalo e copiarlo in manuale. Credevo fosse un problema del tuo aggiornamento perchè solitamente facevo così ma evidentemente il problema è altrove.

Grazie,

Dario

Edited by Riodario
  • Grazie 1
Link to comment
Share on other sites

12 ore fa, chompo ha scritto:

A titolo de curiosità.  Da non loggado, cliccando sul link dell'ultimo post de una discussion, me manda a pag.1 della tal discussion  :D  (da pc)

Sds-2022-02-19.png

Loggado invece tutto normale

Teoricamente xe giusto come comportamento, ma farò un controllo (prima se comportava diversamente?)

Link to comment
Share on other sites

34 minuti fa, chompo ha scritto:

Quel link portava all'ultimo post della discussion (cosa che adesso fa solo da loggado)

Forsi dipendi dal browser, mi sul pc uso Dragon (un browser su base Chrome) e se clicco su l'ultima pagina me manda su l'ultima pagina, anca se no son loggado. Idem se uso Edge. Prima che te me domandi, su Dragon uso la navigazion in incognito, el rifiuto de praticamente tutto e go settado in automatico la cancellazion de tutti i cookies e de la cache co sero el programma, mentre Edge xè con impostazioni standard, e i me se comporta uguale.

Link to comment
Share on other sites

18 ore fa, luxor ha scritto:

Forsi dipendi dal browser, mi sul pc uso Dragon (un browser su base Chrome) e se clicco su l'ultima pagina me manda su l'ultima pagina, anca se no son loggado. Idem se uso Edge. Prima che te me domandi, su Dragon uso la navigazion in incognito, el rifiuto de praticamente tutto e go settado in automatico la cancellazion de tutti i cookies e de la cache co sero el programma, mentre Edge xè con impostazioni standard, e i me se comporta uguale.

Si, tutto pol esser in 'sto mondo ormai  :) .
Come anche dal sist. op. magari, mi son con Linux e Firefox come browser (qualche volta Librewolf), anche mi settado bastanza "rigidamente" e per la cancellazion a chiusura.
L'ultima pag. me funzia sempre uguale anche a mi comunque. Solo i link all'ultimo post (quei tipo dove xe sotto el puntator del mouse nell'immagine che go postado) xe cambiado (e da non loggado).

Link to comment
Share on other sites

5 ore fa, chompo ha scritto:

Si, tutto pol esser in 'sto mondo ormai  :) .
Come anche dal sist. op. magari, mi son con Linux e Firefox come browser (qualche volta Librewolf), anche mi settado bastanza "rigidamente" e per la cancellazion a chiusura.
L'ultima pag. me funzia sempre uguale anche a mi comunque. Solo i link all'ultimo post (quei tipo dove xe sotto el puntator del mouse nell'immagine che go postado) xe cambiado (e da non loggado).

Te vol che te conto una? Me succedi anca a mi! No me iero accorto perché no gavevo mai provado a fracar là! No se finissi mai de imparar! 

Link to comment
Share on other sites

  • 2 months later...
  • 5 months later...
  • 3 weeks later...

Gentili utenti,

per far fronte ai nuovi aggiornamenti che richiederanno tassativamente una nuova versione di PHP sul web server che ospita il forum, ho temporaneamente disabilitato alcuni vecchi blocchi (tra tutti, quello delle discussioni più recenti). Conto di riattivarli nel momento in cui troverò degli aggiornamenti degli stessi.

:bye:

Link to comment
Share on other sites

A titolo informativo, da qualche giorno (direi giovedì mi sono accorto), ogni volta che apro la homepage mi "lampeggiano" le parti rosse e smette appena clicco "aggiorna" in alto. Poi, i caratteri sono più grandi (tipo 120%) ... nei post, poi , tornano "normali". Sia chiaro, non è certo un problema. 😉 

Link to comment
Share on other sites

26 minuti fa, Bunk ha scritto:

A titolo informativo, da qualche giorno (direi giovedì mi sono accorto), ogni volta che apro la homepage mi "lampeggiano" le parti rosse e smette appena clicco "aggiorna" in alto. Poi, i caratteri sono più grandi (tipo 120%) ... nei post, poi , tornano "normali". Sia chiaro, non è certo un problema. 😉 

Il "lampeggiare" dovrebbe essere legato all'aggiornamento in tempo reale dei posti più recenti (posso temporizzarlo in maniera diversa, vediamo se anche gli altri utenti mi segnalano la stessa cosa tua). Sui caratteri più grandi indagherò, perché non ho personalmente riscontrato differenze.

Grazie per il feedback!

  • Mi piace 1
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...